Dreamdata - App is down, issue is identified and fix is in the pipeline – Incident details
Login
Docs
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Login
Docs
Get updates
All systems operational
App is down, issue is identified and fix is in the pipeline
Resolved
Major outage
Started about 2 months ago
Lasted 9 minutes
Affected
Application
Major outage from 11:29 AM to 11:38 AM
Updates
Resolved
July 10, 2025 at 11:38 AM
Resolved
July 10, 2025 at 11:38 AM
This incident has been resolved.
Identified
July 10, 2025 at 11:29 AM
Identified
July 10, 2025 at 11:29 AM
We are continuing to work on a fix for this incident.