Dreamdata - api.dreamdata.io has connection issues – Incident details
All systems operational
api.dreamdata.io has connection issues
Resolved
Major outage
Started over 3 years agoLasted about 2 hours
Affected
Application
Major outage from 9:20 AM to 11:00 AM
Updates
Resolved
Resolved
All services should be operational again. We will keep monitoring the situation.
Note: No data has been lost, that either from tracking nor from other sources.
Identified
Identified
Google Cloud Platform is experiencing a general network and container issue, which is impacting our services.
Google is working on fixing the issue that is impacting many Google customers, including some of Google's own services. Status update from Google:
Investigating
Investigating
Impact is that customers can't login into [app.dreamdata.io](http://app.dreamdata.io)
We are working on a solution and expect to be live soon.