Dreamdata - Third Party Service Cluvio is down – Incident details
Login
Docs
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Login
Docs
Get updates
All systems operational
Third Party Service Cluvio is down
Resolved
Major outage
Started over 4 years ago
Lasted 40 minutes
Affected
Application
Major outage from 12:15 PM to 12:55 PM
Updates
Resolved
December 08, 2020 at 12:55 PM
Resolved
December 08, 2020 at 12:55 PM
This incident has been resolved.
Investigating
December 08, 2020 at 12:15 PM
Investigating
December 08, 2020 at 12:15 PM
The service that presents the dashboards is currently down.