Dreamdata - Google Cloud Platform has global outage – Incident details
All systems operational
Google Cloud Platform has global outage
Resolved
Operational
Started 20 days agoLasted about 12 hours
Updates
Resolved
Resolved
All Google Cloud services are back online.
No impact on Dreamdata services has been monitored.
Monitoring
Monitoring
Google Cloud Platform, Dreamdata's cloud provider, is experiencing a major outage. We are monitoring all services, so far, no impact on Dreamdata's service.
Follow here for more information [status.cloud.google.com](https://status.cloud.google.com/)