Dreamdata - Issue collection data from integrations – Incident details

Issue collection data from integrations

Resolved
Degraded performance
Started almost 5 years agoLasted about 5 hours

Affected

Data Sources

Degraded performance from 9:20 AM to 2:35 PM

Updates
  • Resolved
    Resolved
    The issue is resolved, and all integrations are being executed. Fresh data should start appearing in dashboards.
  • Investigating
    Investigating
    We are currently investigating an issue that is affecting our ability to retrieve updated data from integrations. This issue is affecting all integrated services (facebook, linkedin etc.) as well as CRMs. No data is lost, but it is also not being collected. Once the problem is solved, all the data will automatically backfill. Until then, expect to see outdated dashboards.